Loading ...

Formatting of cells does not change the formatting for a date | CLEARIFY - Page 1

Posted in: QQube Technology    Excel

Formatting of cells does not change the formatting for a date

Subscribe to RSS
  • Please advise.  (I attached a picture below)

    Thanks,

    Debbie

  • admin
    Answered

    This is an anomaly in Excel, and can be frustrating.

    What you need to do is change the formatting of your cells to 'General' before brining in the date column.  If a column is formatted previously to number, and a date field is brought in, it will take on the previous formatting option.

    Remove the column, format the new column to general, then bring in the column again.

  • edwards142
    Answered

    Formatting of cells does not change the formatting for a date issue is generally encountered in these two cases:

    1) Cells are formatted as text

    2) The workbook is not set in Manual calculation mode

    Recently I have solved this issue when one of my friends caught into this trouble. My friend has gone through with the second case. For the fixes I have taken help from this post:

    4 Quick & Easy Methods To Solve The “Date Format Not Changing In Excel”

     

     

Page 1 of 1 (3 items)