Loading ...

sales_(qqube7.x).xlsx and Fully Paid date | CLEARIFY

Posted in: QQube    Excel and Excel Add-In

sales_(qqube7.x).xlsx and Fully Paid date

Subscribe to RSS
  • This report seems to have a default filter\slicer that limits the data to records with a Fully Paid date of Dec 2017. I saved the report with all dates selected in the slicer but when I save the report with a new name, the copy always reverts to the December 2017 Fully Paid Date filter. How can I disable this behavior?

    Thanks,

    Duncan

  • You can remove the slicer, or remove the filter from the fully paid date.  Then you can re-filter using the down arrow in the column, or re-apply the slicer.  This is just Excel behavior, that is inexplicable.

Page 1 of 1 (2 items)