Loading ...

Posted in: QQube    General Usage

Budget on Financial Summary PROFIT AND LOSS BY CLASS Doesn't Tie

Subscribe to RSS
  • I have a client using Qqube for consolidated reporting. On the PROFIT AND LOSS BY CLASS report, the budget columns aren't always tying to QuickBooks. I've identified the accounts that are missing and have confirmed that these accounts have data in the budget for that year in QuickBooks. I cleared company data from the Qqube for that company file and re-imported it, but that did not correct the balances. Has anyone else seen this issue? Any recommendations? 

  • First, make sure that your preferences are set properly for the dates, and fiscal year in the QQube Configuration Tool:

    http://www.clearify.com/wiki/view/367/understanding-qqube

    Second have you checked The QuickBooks Preferences for Accounting

    Third, are you using account numbers?  or just account names.  Remember that an account name can be duplicated at a different level in QB, so unexpected results can occur if you only use the account name, instead of the account full name - or number.

    Fourth is the budget information in QB entered at a parent account level? or the individual sub accounts.

    Fifth have you submitted the log as a ticket? https://clearify.com/wiki/view/257/synch-logs

    Lastly, have you reviewed this document? https://clearify.com/wiki/view/393/troubleshooting-guide

     

  • Answered

    I found the answer poking around. The Profit and Loss by Class includes some budgets from the general budget which are grouped under "No Class". Once I filtered out this class, everything balanced! Thanks for the responses.

Page 1 of 1 (3 items)